Wrap around for URL and crawled date on mobile

I noticed something that may have already been mentioned. Perhaps this occurs only on my device, but I doubt it since I tried on 2 browsers.

On mobile, in portrait mode, the URL, page size, and crawl date do not wrap around.

In landscape, that line does wrap.

Also, dark mode is looking slicker and even though I didn’t ask, MojeekBot finally found my blog and put it at the top. Nice.


Good stuff on the blog, very lightweight as well from that document size :clap:

I’ll get this raised as an issue and thanks for pointing it out.

1 Like

I had the same problem, I fixed it by adding the below filter to uBO:

www.mojeek.com##.i:style(white-space: normal !important)

it would be better if this was an option in the setting though.


Thanks for this @Datagetr, and welcome to community.mojeek.com :wave: