NO dark theme?

Is there a dark theme, I can seem to find it?

Hello, btw :slight_smile:

Hey @NOCanoa,

There is a dark theme. You can find it in the settings:

Then under “appearance” and “theme”

ah :man_facepalming: i ment for this forum
@Videonas

Oeps. I’m sorry.

In the settings, I’ve seen that there’s only 1 colour scheme (Mojeek Colours). Under that, there’s a “Dark mode” title with a checkbox to “Enable automatic dark mode colour scheme”, but that doesn’t seem to do much. So I’m guessing there unfortunately isn’t a dark mode.


g

I think this is something which I am able to just create in the back so I will put it on my list.

1 Like

Not too difficult at all :smile: if you head to your Preferences > Interface then you should not be able to select Mojeek Colours Dark. Let me know if you have any issues and/or if there’s anything about it that doesn’t work for you.

It’s very easy to switch out colours in the backed.

2 Likes

yesss baby lets go @Josh thanks

1 Like

no worries :saluting_face:

EDIT: also thanks for requesting this because it has improved my experience considerably :laughing:

1 Like

its win win win win :rofl:

1 Like